Mon Jan 4 23:34:10 JST 2016

今年初 apt-get upgrade した.

The following packages have been kept back:
  linux-generic linux-headers-generic linux-image-generic nvidia-opencl-icd-346-updates openjdk-7-jdk
  openjdk-7-jre openjdk-7-jre-headless
The following packages will be upgraded:
  apport apport-gtk bind9-host chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra compiz
  compiz-core compiz-gnome compiz-plugins-default coreutils cups-browsed cups-filters
  cups-filters-core-drivers cups-filters-ippusbxd dnsutils dpkg dpkg-dev ffmpeg firefox firefox-locale-en
  firefox-locale-ja flashplugin-installer fonts-opensymbol git git-man grub-common grub-pc grub-pc-bin
  grub2-common gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs krb5-locales
  libapache2-mod-php5 libavcodec-ffmpeg56 libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56
  libavresample-ffmpeg2 libavutil-ffmpeg54 libbind9-90 libcompizconfig0 libcuda1-340-updates libcupsfilters1
  libdecoration0 libdns-export100 libdns100 libdpkg-perl libfontembed1 libgssapi-krb5-2 libgssapi-krb5-2:i386
  libirs-export91 libisc-export95 libisc95 libisccc90 libisccfg-export90 libisccfg90 libk5crypto3
  libk5crypto3:i386 libkrb5-3 libkrb5-3:i386 libkrb5support0 libkrb5support0:i386 liblightdm-gobject-1-0
  liblwres90 libmysqlclient18 libnspr4 libnss3 libnss3-nssdb liboxideqt-qmlplugin liboxideqtcore0
  liboxideqtquick0 libpng12-0 libpng12-0:i386 libpng12-dev libpolkit-agent-1-0 libpolkit-backend-1-0
  libpolkit-gobject-1-0 libpostproc-ffmpeg53 libreoffice-avmedia-backend-gstreamer libreoffice-base-core
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-gnome libreoffice-gtk
  libreoffice-help-en-gb libreoffice-help-en-us libreoffice-help-ja libreoffice-impress libreoffice-l10n-en-gb
  libreoffice-l10n-en-za libreoffice-l10n-ja libreoffice-math libreoffice-ogltrans libreoffice-pdfimport
  libreoffice-style-human libreoffice-writer libsndfile1 libsndfile1:i386 libssl-dev libssl-doc libssl1.0.0
  libssl1.0.0:i386 libswresample-ffmpeg1 libswscale-ffmpeg3 libwhoopsie0 libxml2 libxml2:i386 libxml2-utils
  lightdm linux-firmware linux-libc-dev login mysql-common ntpdate openssl oxideqt-codecs-extra passwd
  php-pear php5 php5-cli php5-common php5-readline policykit-1 python3-apport python3-distupgrade
  python3-problem-report python3-software-properties python3-uno qt-faststart shotwell shotwell-common
  software-properties-common software-properties-gtk steam-launcher ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk uno-libs3 unzip ure whoopsie wpasupplicant
149 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
Need to get 311 MB of archives.
After this operation, 46.8 MB of additional disk space will be used.
Do you want to continue? [Y/n]